WLC 4404 and LAG

Unanswered Question
Sep 15th, 2008

We are trying to setup the four ports on our 4404 wireless lan controller to use LAG connected to a 3560G switch. If we connect distribution port 1 to a switch trunked port the unit works as expected. However, if we create an etherchannel containing four gigabit ports we cannot connect to the unit and all the port status LED's remain orange on the switch. They pickup the physical connection but are unable to communicate with the 4404.

We have enabled LAG on the 4404 and have rebooted several times but to no avail. We are using copper SFP's, not fibre to connect to the switch. The 4404 is on software release 5.1.151. Can anyone suggest where we are going wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Mon, 09/15/2008 - 07:26

How do you have the trunk ports and port channel setup?

On the switch run:

show etherchannel load-balance

Make sure it is set to src-dst-ip, if not then.

port-channel load-balance src-dst-ip

You Port Channel should look like this:

interface Port-channel2

description WLC

switchport

switchport access vlan 10

switchport trunk encapsulation dot1q

switchport trunk native vlan 10

switchport trunk allowed vlan 12,10,25

switchport mode trunk

Your trunk should look like this

interface GigabitEthernet1/45

description WLC

switchport

switchport access vlan 10

switchport trunk encapsulation dot1q

switchport trunk native vlan 10

switchport trunk allowed vlan 12,10,25

switchport mode trunk

no cdp enable

channel-group 3 mode on

spanning-tree portfast

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode