CCM 6.1.2(1000) Subscriber addition

Unanswered Question
Sep 15th, 2008
User Badges:
  • Bronze, 100 points or more

Guys


im trying to add a subscriber to this version of CCM. im getting an error standing that the server is not the first node. thats incorrect because its the only one. im not too sure whats going on.


the subscriber has the same version.....

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
a.gooding Mon, 09/15/2008 - 15:51
User Badges:
  • Bronze, 100 points or more

there must be some excuse as to why i didnt know this....i probably need to take a relax. none the less im a little red in the face as i missed the big NOTE geez


thansk again as usual. ill advise if it worked


"If the first node is not synchronized with an NTP server, installation of the subsequent node will fail"


strangely enough this isnt my first sub install.....lol...that might be a little more embarrassing thinking about it.



Rob Huffman Mon, 09/15/2008 - 18:22
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Arvind,


You are not alone here! We all have moments where we can't see the forest for the trees :) It's always good to take a step back and have a coffee (or a cool one!)


Another set of eyes is helpful as well.


Take care my friend,

Rob

a.gooding Tue, 09/16/2008 - 06:51
User Badges:
  • Bronze, 100 points or more

Rob,


same issue. ive configured NTP on the router. its showing synch on the Main CCM and im seeing the associations. in still gettting error "Configured First Node "My Node Name" is not a first node.

- is "My node Name" entered correctly?

- is "My node Name" the correct first node for this node?


again, its only one server and im now trying to add the backup.



a.gooding Tue, 09/16/2008 - 07:04
User Badges:
  • Bronze, 100 points or more

alright, this solved it. those messages threw me off big time. i reset the security password and that solved it. ill be honest here, i entered the password multiple times and i was suer it was correct. HOWEVER, and youre gonna laugh, i didnt notice the CAPS LOCK when i set the initial security password lol.....


im still laughing.anywayz, im now getting an MTU issue but i think i saw the bug fix for that


thanks

Actions

This Discussion