Unity not starting

Unanswered Question
Sep 15th, 2008

Hi I am havign issues getting my unity service back online wee the attach files with errors.

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alejandro.cano Mon, 09/15/2008 - 19:33

Yes I have tried all that, the problem started when my System guys disable my Unity_ServerName account and deleted the mailbox. I have re run the Cisco Unity Message Store Configuration Wizard and have rectreated the account but still no luck.

howct7231 Tue, 09/16/2008 - 01:49

I have encountered that too before. I learnt the hard way while troubleshooting, just do not know why after the reboot may caused the problem launching the unity voice mail

You may need to go 'Cisco Unity Tools Depot', look for Permission Wizard to re initialized the three accounts Unity Install, Unity MsgStoreSvc and Unity Dir Svc, please ensure you also able pointing to the folder where the mailstores after that, execute a reboot, verify whether does it works.

tim.giles Tue, 09/16/2008 - 04:21

Yes, I would definately re-run the permissions wizard. Manually check in AD/System manager to make the new account you created has the correct permissions.

Sorry, I'm not sure I understand which account they deleted. Was it one of the service accounts or the server?

Please rate useful posts..

howct7231 Tue, 09/16/2008 - 23:20

Hi,

To add on,

After you have re-initialised the accounts on the Permission Wizard, you may go to Microsoft Exchange of the unity go to system manager go to the Partner Microsoft Exchange you are using, go to security, go to mailboxes, ensure all of them have permission especially on the delivery and receive portion are tick and not deny

Hope this will help

Actions

This Discussion