WAAS ,not optimizing any connections.

Unanswered Question
Sep 16th, 2008
User Badges:

HI,


I deployed WAAS for one of our clients-the set up has been working ok.


Of late however,the devices are not optimizing any connections.


They all appear as online on the central manager.


I am using off-path deployment with WCCP running on the routers-i have configured the the service groups accordingly.


All the WAEs are on the all device group,all the policies are defined for this device group.


i dont know what the problem is,yet the same set-up has been working ok.


anyone who has had this problem before?


Please help,i have no idea what the problem is.




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 09/16/2008 - 07:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Nickolas,

in order to process connections the router(s) have to think that the device is fine and to divert flows to the WAAS.

Check the WCCP status of WAAS on router a change in an ACL could be blocking WCCP messages exchange.


Hope to help

Giuseppe




Couple questions


172.16.3.72:139 172.16.103.3:1797 PT No Peer

172.16.3.72:80 172.16.101.29:4008 PT No Peer


This indicates there is not a peer at the other end of the connection? Are you using wccp redirect lists to limit redirection between WAAS enabled sites?


The PT in Progress indicates that the WAAS device has seen part of the tcp session and marked the traffic with the ip option for auto discovery but it is not seeing the return traffic.


Is it possible that the return traffic between the core and edge are taking different paths and not being redirected to the WAE at each end.


I also see an Asymetrical client indicated, hence the asym question.I would check with a trace route and ensure the path between both waes and this site is common and not going over an alternate route.


172.16.113.10:1258 172.16.125.50:445 PT Asym Client

nickolaskoiser Wed, 09/17/2008 - 07:13
User Badges:

Very many thanks for your reply,


I agree with the ones showing as PT No Peer,actually there is no peer at the other end,i am only doing this as a demo between a number of branches.


However the traffic does not take asymetric paths as shown from the following set of traceroutes done between the core and the edge:


NSSF-WAE-EDGE#

NSSF-WAE-EDGE#

NSSF-WAE-EDGE#

NSSF-WAE-EDGE#

NSSF-WAE-EDGE#traceroute 192.168.1.1

traceroute to 192.168.1.1 (192.168.1.1), 30 hops max, 38 byte packets

1 192.168.1.9 (192.168.1.9) 0.556 ms 0.522 ms 0.490 ms

2 192.168.1.229 (192.168.1.229) 16.702 ms 16.779 ms 16.697 ms

3 192.168.1.218 (192.168.1.218) 27.369 ms 27.626 ms 27.650 ms

4 192.168.1.1 (192.168.1.1) 28.533 ms 28.871 ms 28.539 ms

NSSF-WAE-EDGE#

NSSF-WAE-EDGE#

NSSF-WAE-EDGE#


NSSF-WAAS-CORE#

NSSF-WAAS-CORE#

NSSF-WAAS-CORE#traceroute 192.168.1.10

traceroute to 192.168.1.10 (192.168.1.10), 30 hops max, 38 byte packets

1 192.168.1.2 (192.168.1.2) 0.854 ms 0.768 ms 0.795 ms

2 192.168.1.217 (192.168.1.217) 11.341 ms 11.323 ms 11.377 ms

3 192.168.1.230 (192.168.1.230) 28.105 ms 28.098 ms 27.980 ms

4 192.168.1.10 (192.168.1.10) 28.499 ms 28.389 ms 32.360 ms

NSSF-WAAS-CORE#

NSSF-WAAS-CORE#



what's more is that the same set-uphas worked previously and i was able to get some result-i only decided to let the WAES stay connected so i would collect additional data.

Now i dont have anything to present,please help-the client is on my case.



Nicholas.




Have you tried reapplying the policies on the WAES?


do a test with FTP and see what the results are. I usually do this from a client to a remote WAE. Use hash printing and bin. The results should be really high when using ftp of the syslog files from the remote wae. i usually get 2000KB/s on T1 connections or smaller.


Try that and confirm that acceleration is functioning. Do you have a firewall that could be filtering options out of syn packets between WAEs?


Actions

This Discussion