database.pl not loading in ciscoworks

Answered Question
Sep 16th, 2008
User Badges:

Hey,


i am having problems alot of issues with Ciscowork. I am getting the following messages with the self test.

database.pl

FAIL Self Test Fail to query rmeng.DbVersion, Error: Database server not found (DBD: login failed)

Self Test Fail to query rmeng.SYSTABLE, Error: Database server not found (DBD: login failed)


The version is: LMS3.0.1


Any ideas anyone.

Thanks a million

Anthony.

Correct Answer by Joe Clarke about 8 years 7 months ago

Delete the rmeng.log file. Then run:


NMSROOT\objects\db\win32\dbsrv9 -f NMSROOT\databases\rmeng\rmeng.db


Then restart Daemon Manager, and you should be okay.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.7 (3 ratings)
Loading.
Joe Clarke Tue, 09/16/2008 - 07:29
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please post the output of the pdshow command. Do you have RME 4.1.1 installed?

Joe Clarke Tue, 09/16/2008 - 08:35
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is what I thought. Please post the list of contents under NMSROOT/databases/rmeng.

Correct Answer
Joe Clarke Tue, 09/16/2008 - 11:47
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Delete the rmeng.log file. Then run:


NMSROOT\objects\db\win32\dbsrv9 -f NMSROOT\databases\rmeng\rmeng.db


Then restart Daemon Manager, and you should be okay.

Anthony O'Reilly Wed, 09/17/2008 - 00:51
User Badges:

Hi,


Your a genius everything is working like clockwork,


Many many thanks. Much Appreciated.

Anthony

Actions

This Discussion