SRST Versions

Unanswered Question
Sep 16th, 2008


should be a simple question but just needed clarification. im reading through the compatibility matrix for CUCM 6.1 and SRST. its telling me that SRST is not dependent on the version of CCM but the loads. and im also seeing 4.1 and 4.2 as the supported versions for 6.1

does this mean that if i had older phones, say 7912, my current srst version 3.3 would still work but if i add newer phones, 7941 then the router would need to be upgraded to 4.1 to have those specific phone loads?

thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
rob.huffman Tue, 09/16/2008 - 09:05

Hi Arvind,

That is most correct my friend!

Check out Table 82 of this excellent doc;

Cisco Unified Communications Manager Software Compatibility Matrix

Cisco Unified SRST 4.2 Supported Firmware, Platforms, Memory, and Voice Products

Hope this helps!



This Discussion