WIM Assistance

Unanswered Question
Sep 16th, 2008
User Badges:

Hi,


I have jsut built out a WIM environment consisting of only 2 servers, the primary wim svr and the web svr.


The licenses have been uploaded onto the ipccx 5.x and the ipcc svr has bee rebooted.


The problem I am having is when I go to programs>cisco interaction mgr>URL to "Default Partition" or URL to "System Partition" the page launches but no gui.


Has anyone run into this issue before?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Przybylowski Tue, 10/14/2008 - 18:36
User Badges:
  • Bronze, 100 points or more

I've done 3 EIM/WIM rollouts now and first thing is to make sure you patch it to the latest version. There are many fixes in the 4.2(4) release.


This product is VERY picky and you need to follow the Installation steps verbatim. If you didn't install the supplied Java you'll have issues getting to the web page. Double check the Java settings and version - use this guide:


http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/cisco_interaction_manager/cim_42/user/guide/cisco_im_ccx_browsersettings.pdf



hbarrera2 Wed, 10/15/2008 - 07:17
User Badges:

midnj,


3 installs, then your the man I need to talk to. This is my first and I was finally able to get everything up and running.


The issue stated above was resolved by a long conf call with tac and egain. We had to rebuild the website and virtual directories in iis.


Question for you though...now that my web server is on the dmz and communicating with the wim server on the lan, what should be my next steps?


I am just a little confused on what to configure on the wim app itself. I know I need to add the app onto the agent's pc's, I can see all of the agents and csq's that wim is pulling from ipccx.


Do you have a task list that you could possibly share from your past deployments?

Kevin Przybylowski Wed, 10/15/2008 - 07:26
User Badges:
  • Bronze, 100 points or more

Unfortunately the task list is only in my head!


It sounds like you're just using the WIM portion, not e-mail is that correct?


If so, there's not much more you need to do to get it 'working'. You need to set the default Chat Queue, enable the entry point and assign users rights to that chat queue.

hbarrera2 Wed, 10/15/2008 - 07:33
User Badges:

Yes, just the WIM portion. I will look into he action items you stated above, but don't I also need to add one of the 3rd party apps to the agent pc's? The agents will now be using two different app's on thier pc'scorrect, CAD and one for chat?


Thanks again for your input!

llozanos81 Wed, 10/15/2008 - 08:10
User Badges:

You can use de Integrated Browser of the CAD to open the WIM app, so the user will only use one app at the same time

Kevin Przybylowski Wed, 10/15/2008 - 08:16
User Badges:
  • Bronze, 100 points or more

Yep - the WIM application is actually just a web client. As llozanos said you can have them use the integrated browser in CAD to access the WIM so it appears to be on application.

Actions

This Discussion