10GE module in 6509-E switch

Unanswered Question
Sep 16th, 2008

I have a cisco catalyst 6509-E switch running IOS version s72033-adventerprisek9_wan-mz.122-18.SXF9.bin.


I have the following modules populated in the slots...


Slot 1 - Firewall Module (WS-SVC-FWM-1)

Slot 2 - CEF720 4 port 10-Gigabit Ethernet (WS-X6704-10GE)

Slot 3 - CEF720 24 port 1000mb SFP (WS-X6724-SFP)

Slot 4 - Intrusion Detection System Module (WS-SVC-IDSM-2)

Slot 5 - Supervisor Engine 720 (WS-SUP720-3B)

Slot 6 - Free

Slot 7 - CSM with SSL (WS-X6066-SLB-S-K9 )

Slot 8 - Free

Slot 9 - SFM-capable 16 port 10/100/1000mb RJ45 (WS-X6516-GE-TX)



Now I wanted to install the 16 port 10 Gigabit Module (WS-X6716-10GE) in the slot 8.


So once I installed the module, from the show module command output I can see that this module shows as "PwrDown" in the status and "Not Applicable" in the Online Diag Status.



So I did upgraded the IOS to s72033-adventerprisek9_wan-mz.122-33.SXH3.bin and then the 16 port 10 Gigabit Module (WS-X6716-10GE) got detected properly and working, but the CSM with SSL module (WS-X6066-SLB-S-K9 ) started showing "PwrDown" in the status and "Not Applicable" in the online diag status...



So I reverted back to the previous IOS s72033-adventerprisek9_wan-mz.122-18.SXF9.bin and now the CSM with SSL module (WS-X6066-SLB-S-K9 ) started working fine, but again the the 16 port 10 Gigabit Module (WS-X6716-10GE) module shows as "PwrDown" in the status and "Not Applicable" in the Online Diag Status.



What could be the issue?? can someone let me know your inputs on this....


Note:- All other modules are working fine with both the IOS versions



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Giuseppe Larosa Tue, 09/16/2008 - 13:05

Hello Vijayakumar,

first of all I would verify if your power budget allows to insert a module that is probably requesting more then a few watts.


try with show power and post the output


Hope to help

Giuseppe


Jon Marshall Tue, 09/16/2008 - 13:12

The problem seems to be


SXF does not support the WS-X6716-10GE module


12.2(33)SXH2 is minimum for WS-X6716-10GE module but 12.2(33)SXH does not have support for WS-X6066-SLB-S-K9.


I have done a search through 6500 release notes for you but i am on dial up so i did the bare minimum but the above does seem to be the problem.


You may want to do a more extensive search of the release notes or contact your Cisco Rep but it looks like your mix of modules may not be supported.


Jon

Mark Yeates Tue, 09/16/2008 - 13:33

Jon is correct. The new (WS-X6716-10GE) blade requires 12.2(33)SXH2 or higher. Unfortunately the (WS-X6066-SLB-S-K9 ) is not yet supported for 12.2(33)releases. It looks like that you will have to pick one of the two until the CSM is supported under 12.2(33).


HTH,

Mark

Am having similar problem.


I have a 6506-E switch running IOS ver s72033_rp-PK9SV-M), Version 12.2(17d) SXB10.


1 8 unknown FRU type (major WS-X6708-10GE PwrDown

4 48 CEF720 48 port 1000mb SFP WS-X6748-

5 48 CEF720 48 port 10/100/1000mb

6 2 Supervisor Engine 720 WS-SUP720-3B


According to Cisco This is what i need.


Q. Which software supports the 8-port 10 Gigabit Ethernet module?


A. It is supported on Cisco IOS Software Release 12.2(18)SXF5 for both the Catalyst 6500

Series and 7600 Series Routers. Refer to Release 12.2SX release notes for more details:


Do you think the 12.2 (18) SXF5 will work. I also need a step by step instruction on how to download & upgrade my IOS.


Jon Marshall Tue, 09/16/2008 - 19:51

Fortunately your problem is a lot simpler ie. you just need to upgrade your IOS to SXF.


No reason why SXF5 would not work but they are now up to SXF15 so you might well want to go for a more recent version. Cisco also do something called "Safe Harbor" which are tested and certfied (as close to GD as you can get) versions of the 6500 IOS. Just do a search for safe harbor on their site.


As for downloading and upgrading. Well ot download new software you need a login on Cisco site and updated software is not free - you need to talk to your reseller or Cisco Rep.


Upgrading is relatively straighforward if you have the space. Lets assume you have a flash card in your 6500 known as disk0 and it has enough space to store the second image


1) Set up a tftp-server and make sure the 6500 can ping it.

2) copy / disk0

3) Once copied you can then tell the system to boot this image instead of the one it currently boots


6500(config)# boot system flash disk0:/


make sure you copy the image name exactly. If there is an existing boot system statement in your running config you need to remove it, put the new one in and then put the old one back in as the boot system statements are tried sequentially.


Jon

After doing exactly what you said I still can't boot from the new Image.


ROM: System Bootstrap, Version 12.2(17r)S2, RELEASE SOFTWARE (fc1)BOOTLDR: s72033_rp Software (s72033_rp-PK9SV-M), Version 12.2(17d)SXB10, RELEASE SOFTWARE (fc1)SHB-TX-CORE-


02#sh bootflash:

No files on device

65536000 bytes available (0 bytes used)!


sh run

boot system flash bootflash:s72033-pk9sv-mz.122-17d.SXB10.bin


sh disc0SHB-TX-CORE-02#sh disk0

-#- --length-- ---------date/time--------- path

2 42066736 Sep 27 2008 10:42:52 +00:00 s72033-pk9sv-mz.122-17d.SXB10.bin


36489216 bytes available (91283456 bytes used)


Please help!!







Jon Marshall Wed, 10/01/2008 - 03:49

You have't done exactly what i said. Where is your new image located - i can only see SXB10 image on disk0 - i thought you were trying to boot up an SXF image but you don't seem to have that anywjere.


Also your boot system string is


boot system flash bootflash:s72033-pk9sv-mz.122-17d.SXB10.bin


but bootflash is empty. The string should read


boot system flash disk0:s72033-pk9sv-mz.122-17d.SXB10.bin


as that is where the image is. But this still doesn't answer the question ie. i thought you wanted to upgrade to SXF.


Please reread my earlier post and see if it makes more sense.


Jon

mehdibahrami Tue, 06/07/2011 - 22:31

hi

i have same problem , what should i do ?


 1   24  CEF720 24 port 1000mb SFP                                                          
  2   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX                  
  3    8  CEF720 8 port 10GE with DFC            WS-X6708-10GE                                                     
  5    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G                                 
  7    8  Network Analysis Module                WS-SVC-NAM-2-250S                                        
  8    6  Firewall Module                        WS-SVC-FWM-1                                         



 1 2.2   12.2(14r)S5  12.2(33)SXH3 Ok
 2 2.7   12.2(14r)S5  12.2(33)SXH3 Ok
 3 1.3   12.2(18r)S1  12.2(33)SXH3 PwrDown
 5 8.5(2)       12.2(33)SXH3 Ok
 7 4.1(1)       Ok
 8 7.2(1)       4.0(4)       Ok
Leo Laohoo Wed, 06/08/2011 - 02:47

Your problem is not the same as the rest.  I recommend you create a new thread to avoid confusion.

Actions

This Discussion