Teminal Server Configuration - Cisco 2811 Router with 16Port Async Module

Unanswered Question
Sep 16th, 2008

Hi pls provide us the configuration for using the Cisco 2811 Router with 16Port Async Module as the terminal server, we have given the below mentioned config in the router

ip host R1 2066 223.255.255.254

ip host R2 2067 223.255.255.254

ip host R3 2068 223.255.255.254

ip host R4 2069 223.255.255.254

ip host R5 2070 223.255.255.254

ip host R6 2071 223.255.255.254

ip host FRS 2072 223.255.255.254

ip host BB1 2073 223.255.255.254

ip host BB2 2074 223.255.255.254

line con 0

transport preferred telnet

transport output all

line aux 0

line 0/1/0 0/1/15

session-timeout 20

no exec-banner

exec-timeout 800 0

modem InOut

no exec

transport input all

stopbits 1

flowcontrol hardware

line vty 0 4

login

When we try to connect the Router using hostname example R1.... is gives an error Remote host refused the connection.. pls help.. is there any more config to be added in the router..

unable to take remote control of the devices from terminal server

Attachment: 
I have this problem too.
1 vote
Loading.
drolemc Mon, 09/22/2008 - 14:38

The commands mean that R1's console is connected using the first RJ-45 cable and is available on port 2001, R2's console is connected using the second RJ-45 cable and is available on port 2002 and so on. Remember that the ports are numbered as 2000 plus the line number. Hence, the first port is 2001. If you have more than eight devices and have connected a second CAB-OCTAL-ASYNC cable then you need to add a similar configuration line with the port numbers starting from 2009 till 2016.

In your configuration u configured 9 ports. So please add second cable for another 8 ports.

To connect to the console of a device, telnet to the terminal server router's loopback address and specify the port number associated to the device. For example, to connect to console of router R1 (from our example) type telnet 192.168.12.1 2001 in the Run dialog box from your PC.

For further information click the below url

http://www.cisco.com/public/technotes/smbsa/en/us/internet/config_cisco_router_term_server.html#trouble

htnsyscisco Tue, 01/12/2016 - 15:40

!!
interface Loopback0
ip address 192.168.10.10 255.255.255.0
!
interface FastEthernet0/0
ip address 10.10.10.70 255.255.255.0
duplex auto
speed auto
!


interface Async0/1/0
no ip address
encapsulation slip
!
interface Async0/1/1
no ip address
encapsulation slip
!
interface Async0/1/2
no ip address
encapsulation slip
!
interface Async0/1/3
no ip address
encapsulation slip
!
interface Async0/1/4
no ip address
encapsulation slip
!
interface Async0/1/5

..

.

.

.

C1841#sh ip int br
Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 10.10.10.70 YES NVRAM up up

FastEthernet0/1 unassigned YES NVRAM administratively down down

....

ip host p2 2002 192.168.10.10
ip host p3 2003 192.168.10.10
ip host sw1 2001 10.10.10.70

.

.

line con 0
password ********
login
transport preferred telnet
transport output all
line aux 0
line 0/1/0 0/1/15
session-timeout 20
no exec-banner
exec-timeout 800 0
password *****
login
modem InOut
no exec
transport preferred telnet
transport input all
transport output none
stopbits 1
flowcontrol hardware
line vty 0 4
password ****
login
transport input all
line vty 5 40
login
transport input all
!
scheduler allocate 20000 1000
end

C1841#

#####

I have same error message start this blog...As you can see my configure i confuse the loopback inteface

i want telnet 10.10.10.70 2001 connect to console my cisco sw1 but it seem does not work.

why we need interface loopback 0 ip addrress? 

########

C1841#sw1
Translating "sw1"...domain server (255.255.255.255)
(255.255.255.255)Trying sw1 (10.10.10.70, 2001)...
% Connection refused by remote host

C1841#

From my destop window :

C:\Users\>telnet 10.10.10.70 2001
Connecting To 10.10.10.70...Could not open connection to the host, on port 2001:
Connect failed

C:\Users

Please advise thanks!!

Actions

This Discussion