Upgrade Question

Answered Question

Hi all,

Can you let me know your pro's and con's regarding upgrading UCM4.1 to either 4.3 or v6x?

I would like to go for v6x but i think my management will push for 4.3 due to the licensing model changes...

Your thoughts would be appreciated.

Thanks

Rod

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 8 years 2 months ago

personally i don't like 4.3 version, first of all the process required to do the install for 4.3 or 6.x is basically the same. blow out the server or start a new install on new HW and then import info using a backup file.

4.3 can only migrate to 7.x so if your management doesn't like it, they'll have to go to 7.x as there is no path to 6.x version from 4.3

6.x not only has support for SIP phones but also mobile connect and many other features that 4.3 version does not has because the base for 6.x is 4.2, even your version does not have as much as 6.x

just remind them that they will need to migrate to the new licensing model sooner or later if they want to continue using CUCM =)

If it was up to me i'd go directly to 6.1(2) version, we offer DB resiliency on that one. so things like EM, CFA, etc. all that needs the DB will still work even if PUB is down, that's one of the reasons all 6.x customers are upgrading to 6.1(2) and is a big plus that 4.3 does not have.

HTH

java

if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Wed, 09/17/2008 - 05:32

personally i don't like 4.3 version, first of all the process required to do the install for 4.3 or 6.x is basically the same. blow out the server or start a new install on new HW and then import info using a backup file.

4.3 can only migrate to 7.x so if your management doesn't like it, they'll have to go to 7.x as there is no path to 6.x version from 4.3

6.x not only has support for SIP phones but also mobile connect and many other features that 4.3 version does not has because the base for 6.x is 4.2, even your version does not have as much as 6.x

just remind them that they will need to migrate to the new licensing model sooner or later if they want to continue using CUCM =)

If it was up to me i'd go directly to 6.1(2) version, we offer DB resiliency on that one. so things like EM, CFA, etc. all that needs the DB will still work even if PUB is down, that's one of the reasons all 6.x customers are upgrading to 6.1(2) and is a big plus that 4.3 does not have.

HTH

java

if this helps, please rate

Actions

This Discussion