7911 please help

Unanswered Question
Sep 17th, 2008

Having difficulty with 7911 logo/backround images.

I have read in forum that the List.xml file is case sensitive and I am sure I have correctly filled in the file.

The png files have been correctly converted and that they are in correct directories.

I have restarted the tftp and resetted the phones.

The configuration we have is CCM4.1.3 and 8-3-4SR1 firmware in 7911 phones.

I am ready to pull my hair out with this and would appreciate any help.

Thanks

FC

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
slongewa Wed, 09/17/2008 - 12:21

Just so we're on the same page here, what directory are the 7911 images in? What directory are your other background images in? What does your list.xml file look like?

Thanks,

Steve

fcatalao Thu, 09/18/2008 - 00:38

Thanks for your reply.

Directory:

C:\Program Files\Cisco\TFTPPath\Desktops\95x34x1

List.xml:

FTP:Desktops/95x34x1/TN-Santogal.png”

URL=”TFTP:Desktops/95x34x1/Santogal.png” />

and files are:

Santogal.png and TN-Santogal.png

thanks

fernando

slongewa Thu, 09/18/2008 - 07:45

Are the phones getting the updated list.xml file? i.e. can I see choices of images but no thumbails? Or am I not even getting any choices of images to use for my background?

Also - Where is the List.xml file located?

Have you given proper permissions to the new Desktops\95x34x1 directory that you created?

Thanks,

Steve

fcatalao Thu, 09/18/2008 - 08:17

yes, Desktops\95x34x1 has proper permissions (user\CCMService)and phone cannot see any images.

thanks

Actions

This Discussion