QoS issue

Unanswered Question
Sep 17th, 2008


First of all I want to tell you the network topology --- ISP link terminates on the 2821 router, router is connected to the asa 5510, asa in connected to the IDS-4215, IDS is connected to the cisco 3750 core switch, core switch is connected to the 2960 access layer switch & finally end user is connected to the 2960 switch.

I have done classification & marking on the core switch & apply service-policy on the router WAN interface.

Switch QoS config ---

switch#access-list 11 permit

access-list 12 permit

class-map video

match access-list 11

class-map traffic

match access-list 12

And mark the video class as dscp 41 & traffic class as dscp 25.

router ---

match dscp value 41 and set the bandwidth percent is 75% apply on the router's wan interface.

After applying these commands on the router -- there are delays of 300-400 ms more than normal delay of 200ms.

Our Requirements--

If video devices are available then bandwidth should be distributed , but if it is unavailable, then the whole bandwidth should be allocated to traffic class user.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marwan ALshawi Wed, 09/17/2008 - 04:10

first of all

u need to make ur marking as close the end devices as possible in ur case u need to make the marking on the 2960 switches and on the 2960 access port trust cos and on all uplinks trust dscp even the uplink from switch to switch or switch to router u can aslo change the dscp or cos marking to whatever number u want but keept unified on all the network

on the router u can use these dscp valuse to make what ever bandwidth management u want

this is how the qos logic works in general

so make sur eu have the trust boudaries done correctly and the marking as well

good luck

if helpful Rate


This Discussion