some Ephones can't register

Unanswered Question
Sep 17th, 2008

Hi Pros,

I have some problems with my CME box.

For some reasons after some time, one or more phones that were REGISTERED and working fine suddenly appears like DECEASED (show ephone). The System was working fine for months and no modifications has been done before the problem.

The only way i found to correct that is to restart the CME box.

note: it does the same for new phone that try to register.

Anyone know the reasons ?

show version:

Cisco IOS Software, 2800 Software (C2800NM-SPSERVICESK9-M), Version 12.4(11)XW2, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Mon 02-Jul-07 18:13 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

please see the file : show run

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Kenneth Mohammed Wed, 09/17/2008 - 13:02

Hello,

Ive seen this issue several times before. The phone showing "deceased" means that the cme lost TCP connectivity with the phone for some reason. Usually, to troubleshoot this, I take a phone that doesnt display these symptoms, and plug it up and see if the issue presents itself again. If not then I RMA the phone. Another thing I do sometimes is to delete the ephone and rebuild it. That may work from time to time as well.

Hope that helped

fxavier.cat Fri, 09/19/2008 - 04:00

Hi

My DHCP server is a windows server 2003

i did create the 150 option with the cme ip address. (i just check there are like 20 ip address available)

The tftp server is my CME too.

The phone just show (from reboot):

"requesting configuration"

"TFTP "

"Configure VLAN"

"Opening " and it stays on that.

on the CME they appear like that :

ephone-14 Mac:000B.BEF8.680C TCP socket:[-1] activeLine:0 DECEASED

mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8

IP:192.168.140.151 50441 Telecaster 7940 keepalive 3836 max_line 2

button 1: dn 23 number 23 CH1 DOWN

fxavier.cat Fri, 09/19/2008 - 05:59

when one or more phones start to not work and appear as DECEASED, any new phone wont be able to connect, like CIPC clients too

fxavier.cat Mon, 10/06/2008 - 06:44

Hi, Anyone have a solution ?

the same problem appears again on two phones this morning, i did try to delete the phones and rebuilt them, change the ephone number, reset the phone through the system... but still...it can't register

The only way to fix that (temporary) is to reload the system.

Any help would be very very appreciate

thanks

Actions

This Discussion