winmail.dat attachment in the email notfications from Unity

Answered Question
Sep 17th, 2008
User Badges:

Hi,


We have Unity 5.0 voicemail only deployment.


To enable users to get an email notification for their voicemails, we have added their email id in the Pager 1 sub section section of the message notifications section.


Users are getting email notifications but there is a winmail.dat file attachment in every email.


I read the MS article at http://support.microsoft.com/kb/q138053/

about the winmail.dat.


I am not able to understand how to apply it in case of Unity.


I am not a microsoft guy :-(.


Can you please help us in getting rid of the winmail.dat attachment in the SMTP notifcations from Unity?


Many Thanks.


Cheers.

Correct Answer by tim.giles about 8 years 7 months ago

Hi,


You may want to check your Internet message formats and specify the MIME settings?


I've attached a screen shot of various options. If you change it you may notice it works..I've had this problem before in Exchange and I think this is what I did to fix it.






Please rate useful posts...



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
shabali52 Wed, 09/17/2008 - 08:30
User Badges:

I have seen that happening when there is an antivirus software thats blocking sending of .wav attachments, check on that and also check the header of the message and make sure that the message is coming from the same Exchange server not your corporate server or smart host.

Correct Answer
tim.giles Fri, 09/19/2008 - 01:26
User Badges:
  • Silver, 250 points or more

Hi,


You may want to check your Internet message formats and specify the MIME settings?


I've attached a screen shot of various options. If you change it you may notice it works..I've had this problem before in Exchange and I think this is what I did to fix it.






Please rate useful posts...



araffill Mon, 09/22/2008 - 09:24
User Badges:

Hi,


Thanks a lot for the very helpful reply.


I set the internet message format as per your suggestion and the winmail.dat is gone :-)


Hearty Thanks again..


Cheers.

arvindkannu Tue, 10/14/2008 - 03:35
User Badges:

Tim


DO we need to set these settings in Exchange server or in individual systems of the user.

tim.giles Tue, 10/14/2008 - 03:38
User Badges:
  • Silver, 250 points or more

Hi,


You need to set them in Exchange System Manager.


Have a look at the pictures I attached which show you where the settings are. You will find them in System Manager through "Global Settings" > "Internet Message Formats"


Hope this helps..

araffill Mon, 09/22/2008 - 09:26
User Badges:

Hi,


Thanks a lot for your response.


I set the internet message format in exchyange to never use the rich text format and the winmail.dat issue got resolved.


Many Thanks again...


Cheers

Actions

This Discussion