"Allow callers to dial an extension" in CH

Answered Question

Hello,

I've got an autoattendant tree set up and running fine, except for one aspect. I have the "Allow callers to dial an extension during greeting" box checked, and it will allow people to dial extensions. However, Unity sends then straight to the subscriber's greeting, instead of ringing their phone through CallManager. How do I get Unity to send the call to the switch instead of keeping it and sending it to a subscriber greeting?

Thanks,

I have this problem too.
0 votes
Correct Answer by Brandon Buffin about 8 years 2 months ago

This behavior is determined by the Call Transfer setting for the called subscriber. Go to Unity web admin > Subscirbers > Choose Subscriber > Call Transfer. Change the "Transfer incoming calls to a phone?" setting to "Yes, ring extension for". You can also do this for multiple subscribers using the Bulk Edit tool.

Hope this helps. If so, please rate the post.

Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Brandon Buffin Wed, 09/17/2008 - 09:07

This behavior is determined by the Call Transfer setting for the called subscriber. Go to Unity web admin > Subscirbers > Choose Subscriber > Call Transfer. Change the "Transfer incoming calls to a phone?" setting to "Yes, ring extension for". You can also do this for multiple subscribers using the Bulk Edit tool.

Hope this helps. If so, please rate the post.

Brandon

Actions

This Discussion