Error Message - CAD

Unanswered Question
Sep 17th, 2008
User Badges:


Hello,


When I try to run the Cisco Agent Desktop in an agent PC, shows the following error message: "The License and resource manager may be down". But in IPCX the Cisco License Desktop and Resource Manager service is activated. I have already activated the agent desktop on my computer that is in another network operating very well.

Anyone have any suggestions?


Regards,


Omar




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david.macias Wed, 09/17/2008 - 11:46
User Badges:
  • Blue, 1500 points or more

Sounds like that PC doesn't have connectivity back to the licensing server. Is it in a different subnet?


david

oterrones Wed, 09/17/2008 - 12:27
User Badges:


David, I think you're right, it seems that there is a problem of connectivity. I am in the servers' subnet, agents are in another subnet connected to a access switch , which makes a trunk with the switch core. Connectivity to level of data is ok, ipcommunicators delay a lot in initiating and when begins the agent desktop displays the error message I said you when want to activate it.


Switch Core:


interface GigabitEthernet0/36

description TO_SW_DELIVERY

switchport trunk encapsulation dot1q

switchport mode trunk

speed 1000

duplex full



interface Vlan2

description DELIVERY

ip address 192.168.2.254 255.255.255.0

ip access-group 110 in


interface Vlan1

description SERVIDORES

ip address 192.168.10.254 255.255.255.0


access-list 110 deny tcp any any eq 81

access-list 110 permit ip any any


Switch Access(Delivery-agents):


Interface Fast Ethernet 0/1 - 0/24

switchport access vlan 2

switchport mode access

spanning-tree portfast


interface Vlan1

ip address 192.168.10.46 255.255.255.0



oterrones Wed, 09/17/2008 - 12:46
User Badges:


In Switch Access there is this int trunk:


interface GigabitEthernet0/1

description TO_SW_CORE

switchport mode trunk

Actions

This Discussion