Greetings Played from SA

Unanswered Question
Sep 17th, 2008
User Badges:

Unity 4.0 Build 4.0(4) SR 1

When rdp to the Unity server, and access SA, bring up a subscriber, Greetings and play the greeting to the phone, I hear the voice recording.


Try the same process from a workstation and access the Unity server SA, Greetings, and play the greeting, the phone rings, I pick up the phone and dead silence, with the play button clearly showing that the greeting is being played.


I have tried different workstations, same result.


Any clues;



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tim.giles Tue, 09/23/2008 - 01:18
User Badges:
  • Silver, 250 points or more

Sounds like some sort of permissions issue. Have you checked the event logs on the Unity server to see if anything is being logged when you play the greeting?


You can also turn on tracing on Unity and see if anything is coming up for this (TrapConnector).


Are you logging into the SA with the same credentials or with another account?





Please rate useful posts..

asomanya Tue, 09/23/2008 - 07:50
User Badges:

I got it fixed, it was a Media master Control issue, got it fixed. Thanks for your help!

Actions

This Discussion