6.1(2) Disaster Recovery - Feature Components Missing

Unanswered Question
Sep 17th, 2008

Hi, I was wondering if anyone running 6.x might have the same problem I have with the backup application.

I selected "CCM" as the feature to backup and although the backup shows 100% successful, I've noticed that some of the usual features are missing from the log. (Please see attachement of screendump.)

As you can see in the list, it doesn't show:

- Serviceability

- MOH

- CER

- BAT

- TFTP

I've recently upgraded to 6.1(2) and it has been like this since the upgrade. I noticed the difference when I compared it to another server in a lab environment.

I've attempted a restore from this backup which failed during the CCMDB stage. Have to say I wasn't surprised but this is a big problem. Thought I'd publish this here before logging with TAC.

Any responses welcome.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Tue, 09/23/2008 - 12:40

You must configure the features that you want to back up. Perform the following steps to choose the features that you want to back up

1 Navigate to the Disaster Recovery System. Log in to Cisco CallManager Administration, choose Disaster Recovery System from the Navigation menu in the upper, right corner of the Cisco CallManager Administration window, and clickGo.

The Disaster Recovery System Logon window displays.

2 Log in to the Disaster Recovery System by using the same Administrator username and password that you use for Platform Administration.

3 Navigate to Backup>Configure Features.But keep in mind that Changing a backup feature changes it for both manual and scheduled backups.

4 From the list of available features, choose the feature or features that you want to include in the backup and click Save. You must choose at least one feature.

5 Continue with the next procedure for configuring a storage location.

Here is the URL for the Cisco IP Telephony Disaster Recovery System Administration Guide

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/drs/5_0_1/drf5_02.html

jrossouw Tue, 09/23/2008 - 14:31

Thanks for your reply but I think from my explanation and attachment it is pretty clear that I've got the backup configured correctly and that for some reason it is not backing up all of the features under "CCM".

I've got a case open with TAC who has confirmed this to be a bug and they are working on it. I will publish the bug ID once released.

toddcarp123 Tue, 11/11/2008 - 18:45

I am having the same problem on a 5.1(3) box. Did you ever get a resolution to this?

jrossouw Wed, 11/12/2008 - 00:57

TAC opened a bug ID for it: CSCsu70367 but I couldn't wait and decided to rebuild my publisher as a result.

I've just noticed that there is no information displayed under this bug ID and have contacted the TAC engineer to find out why. My advise would be to rebuild your server while you still have a fairly recent backup or you can contact TAC to see what they say. You'll noticed on the above bug ID that they don't mention ver.5.x so you might have a new one there. Good luck.

toddcarp123 Thu, 11/13/2008 - 06:28

We did have TAC clean up the CM prior to this issue as we hade run out of disk space on the box and it didn't have enough room to create the required TAR files. Did you happen to have any space issues prior to your problem?

jrossouw Thu, 11/13/2008 - 06:56

Did you have this DRS problem after renaming the server or did it perhaps happen because of something else?

Actions

This Discussion