Cisco 877 router

Unanswered Question
Sep 18th, 2008
User Badges:

I bought a Cisco 877 router with the ADSL-POT interface (not WAN port) and have done the Wizard with all the correct settings... However I cannot seem to get the PPPOE thing to connect. The interface is up but on the Overview its Down... Any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Oli2ander Thu, 09/18/2008 - 08:07
User Badges:

!version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Oreig

!

boot-start-marker

boot-end-marker

!

logging buffered 51200

logging console critical

enable secret xxx

!

no aaa new-model

clock timezone PCTime 1

clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00

!

crypto pki trustpoint TP-self-signed-888454089

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-888454089

revocation-check none

rsakeypair TP-self-signed-888454089

!

!

dot11 syslog

no ip source-route

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool1

import all

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

!

!

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

no ip bootp server

no ip domain lookup

ip domain name oreig.mine.nu

!

!

!

username Administrator privilege 15 secret xxx

!

!

archive

log config

hidekeys

!

!

ip tcp synwait-time 10

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description $ES_WAN$$FW_OUTSIDE$

ip nat outside

ip virtual-reassembly

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1412

!

interface Dialer0

ip address dhcp

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1452

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxx password 7 xxxx

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface ATM0.1 overload

!

logging trap debugging

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

!

!

!

control-plane

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

^C

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

end

Oli2ander Sun, 09/21/2008 - 03:15
User Badges:

It seems to be a cable problem, does anyone have a wireing diagram for the ADSL connection. I have two cord in to the house and into a splitter...

Oli2ander Wed, 10/01/2008 - 03:41
User Badges:

Now i bought another Cisco router (851) and still have the same problem, now got two Cisco ADSL routers that cant connect to the ADSL lines...


Can I set up the old Speedtouch 546i modems in bridged mode and use the Cisco 851 or 877 routers to connect to it from any of the LAN ports meaning not using the ADSL POTS interface (using PPPoE)?

Actions

This Discussion