H.320 Channel Bonding Cisco Router

Unanswered Question
Sep 18th, 2008

Hi,

we are currently trying to connect a Cisco 2811 Router wit H.320 Channel Bonding with an external ISDN Video Solution. Internally we have a Polycom connected using a gatekeeper on the Cisco Router.

I have used the following document:

http://www.cisco.com/en/US/docs/video/milticomm/h320Bonding.html

Calling in opens 1 channel, but we would need 8 channels. But there is no connect for channel 2-8 on ISDN. Please find also the Router configuration attached:

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname deflg715

!

boot-start-marker

boot system flash:c2800nm-ipvoice_ivs-mz1.123-14.T7.bin

boot-end-marker

!

logging message-counter syslog

!

!

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

!

dot11 syslog

ip source-route

!

!

ip cef

!

!

no ipv6 cef

!

multilink bundle-name authenticated

!

!

isdn switch-type primary-net5

!

!

!

!

!

!

!

!

!

!

!

!

!

!

voice class called number pool 100

index 1 5100 - 5108

!

!

!

voice translation-rule 1

rule 1 /^74387251/ /51/

!

!

voice translation-profile expandvideo

translate called 1

!

!

voice-card 0

no dspfarm

!

!

!

controller E1 0/0/0

pri-group timeslots 1-31

description to PSTN

!

!

!

!

!

interface FastEthernet0/0

description *** LOCAL LAN ***

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.153

description *** Voice PSTN to ***

encapsulation dot1Q 153

ip address 172.16.64.102 255.255.255.224

h323-gateway voip interface

h323-gateway voip id deflg715.dvbbank.com ipaddr 172.16.64.102 1719

h323-gateway voip h323-id gw

h323-gateway voip tech-prefix 1#

h323-gateway voip bind srcaddr 172.16.64.102

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0:15

description anlagenanschluss +49-69-74387251xx

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn overlap-receiving

isdn send-alerting

isdn bchan-number-order ascending

isdn sending-complete

isdn integrate calltype all

no cdp enable

!

!

!

!

logging 10.245.71.35

!

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0:15

voice-class called-number-pool 100

translation-profile incoming expandvideo

!

!

!

!

!

dial-peer voice 500 pots

information-type video

incoming called-number .T

bandwidth maximum 512

direct-inward-dial

port 0/0/0:15

!

dial-peer voice 101 pots

destination-pattern 0T

information-type video

bandwidth maximum 512

port 0/0/0:15

!

dial-peer voice 300 voip

destination-pattern 510.

video codec h263

session target ras

incoming called-number 1#.T

tech-prefix 1#

codec g711ulaw

!

!

gateway

timer receive-rtp 1200

!

!

!

gatekeeper

zone local deflg715.dvbbank.com dvbbank.com 172.16.64.102

gw-type-prefix 1#* default-technology

no shutdown

!

Has anybody tried to configure this feature? Any help is appreciated.

Many thanks and with Kind Regards

Christian Hennrich

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Vallender Sun, 09/21/2008 - 06:41

If you are dialing from your external ISDN video unit to the primary number of your gateway, what are the other 7 numbers being sent back to the originating ISDN unit to dial for the remaining channels? Is the bonding process getting that far? You should be able to capture the logfile in your originating ISDN video unit and see what/if the subsequent numbers are being sent back to it to dial.

Does a 1-channel video call work? I may be poor quality but 'should' work.

Actions

This Discussion