Mobile Connect Error

Answered Question
Sep 18th, 2008

CUCM 6.0(1). I have configure Mobile Connect for my phone. I have added a couple of destinations. Calls are not being exended and when I hit the soft key, I get a message saying "You are not a valid Mobile Phone user"

I have the "Enable Mobility" box checked for my user. I have the numbers in my remote destinations profile.

What have I missed?

Correct Answer by Jonathan Schulenberg about 8 years 5 months ago

You need to set the user to "own" the phone by putting your User ID in the Owner User ID field. Alternatively, you can sign in to Extension Mobility which will also work.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Fri, 09/19/2008 - 02:21

You need to set the user to "own" the phone by putting your User ID in the Owner User ID field. Alternatively, you can sign in to Extension Mobility which will also work.

egrinkin1 Fri, 09/19/2008 - 07:08

To add to the above suggestion:

I'd check to make sure you have the Directory Number Association as the Primary Extension on your phone. Also, you need to set the primary user device to your phone (your device name) - should be the same as your controlled device.

Both of these are done on the end user configuration page.

HTH

~ Liz

wschochet Fri, 09/19/2008 - 07:49

Still not sure exactly what i did here, but after deactivating Ext Mobility and reaasigning the line to myself, it works well.

Now, a new question! when I try to Barge a call on my primary, I get a "No Conference Bridge" error. I believe that I saw something about that elsewhere here though. I'll have to check...

Actions

This Discussion