Cory Andrews Tue, 03/16/2010 - 09:05
User Badges:

The Cisco CP-3911

is Compatible with Cisco CallManager Version 5.0(x) and later, using Session Initiation Protocol (SIP)

Actions

This Discussion