Rob Huffman Sat, 09/20/2008 - 07:28

Hi Krishna,

To support the IP Phone 7962 you will need to upgrade CME to at least version 4.1 :)

Supported in Cisco Unified Communications Manager Versions 4.1(3)sr5b, 4.2(3)sr2b, 4.3(1), 5.1.1(b), 5.1(2), 6.0(1) and greater

**Supported in Cisco Unified Communications Express and SRST Version 4.1

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/ps8536/product_data_sheet0900aecd8069bd41.html

Hope this helps!

Rob

Actions

This Discussion