prepositioning on WAAS 4.1

Unanswered Question
Sep 20th, 2008
User Badges:
  • Silver, 250 points or more

we previuosly prepositioned video content in what is now called legacy mode, how do you set it up in Cifs mode, or do I still have to use legacy mode, when going through the config it always seems to ask for a core cluster which is legacy mode, is there anty instruction for converting from Legacy to Cifs for prepositioning

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Bradfield Sun, 09/21/2008 - 19:20
User Badges:
  • Silver, 250 points or more

further my question, I assume the location is used as opposed to a core cluster, when i look at the status of the preposition, its still "in progress" after 2 days without anything transfered, previously it determined there was nothing to transfer and stopped until the next scheduled time.

Zach Seils Tue, 09/23/2008 - 02:05
User Badges:
  • Cisco Employee,

Richard,


Preposition is supported with the new CIFS AO. You configure the PP jobs under Configure > File Services. Everything you need to configure for the job is only a single page. The "Location" defines which WAE(s) will be used to browse the origin file server when you define the Content Settings for the PP job. If you manually type in the path, the Location is not needed.


Zach



Richard Bradfield Tue, 09/23/2008 - 21:45
User Badges:
  • Silver, 250 points or more

Zach,

ok I have configured the File server, under file services as well, but with no core cluster, then configured the PP with location, edge devices and schedule,but I still see in status it "in progress" for 3 +days , since the first scheduled time, with 0 bytes transferred, in previous release it stopped if nothing to transfer, I dont think its working, nothing in the device log

Zach Seils Fri, 09/26/2008 - 19:23
User Badges:
  • Cisco Employee,

Can you please send me the following:


- Screen shot of the PP job configuration

- /local1/errorlog/cifs/cifs_err.log file


Thanks,

Zach



Richard Bradfield Sun, 09/28/2008 - 14:02
User Badges:
  • Silver, 250 points or more

Zach,

I found the problem was the username had changed on the server, the server guys had done some changes, without my knowledge, preposition works ok now

Thanks

Zach Seils Mon, 09/29/2008 - 09:02
User Badges:
  • Cisco Employee,

Good to hear - thanks for the update.


Zach



Actions

This Discussion