ASDM Will Not Open - Receive Error: Unconnected sockets not implemented

Unanswered Question
Sep 21st, 2008

Hi, I recently upgrade the ASA image along with the ASDM.

I am using the ASA version 8.0(4)

I am using the ASDM version 6.1.3

When I attempt to open ASDM and try to connect, I receive this error:

"ASDM cannot be loaded. Click OK to exit ASDM. Unconnected sockets not implemented"

I have the latest version of java so I'm pretty certain its not that. I had no problem using ASDM on the previous version I was running.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Bryan Geoghan Fri, 09/26/2008 - 20:24

That did not fix the problem. I still receive the same error. I can't seem to find any documentation on this error either. :(

abinjola Fri, 09/26/2008 - 22:10

for ASDM 6.1.3, your local PC must have following requirement

Internet Explorer 6.0 or higher with Sun Java (JRE)2 1.4.2, 5.0 (1.5), or 6.0

Firefox 1.5 or higher with Sun Java (JRE) 1.4.2, 5.0 (1.5), or 6.0

what JRE you using ?

Bryan Geoghan Fri, 09/26/2008 - 23:37

I go to update java and it says I have the latest. I'm trying to launch it through the ASDM application.

abinjola Sat, 09/27/2008 - 00:11

which version of JRE ? the latest beta version of Java is not supported .. also try to use Java Applet to open your ASDM..

l.buschi Wed, 11/05/2008 - 02:33

Hello I have the same problem.

it worked till yesterday and today I'm not able to reach asdm console and the error is the same of your.

From a different pc i have no problem.

Anyone have information about this issues?

rywatters Thu, 11/06/2008 - 13:31

I had the same thing going on with my ASA5510. I wasn't able to use the ASDM on a computer connected on the inside interface, I had to go in on the management interface. Then I had to physically move my ASA the other day, so it got powered down and moved from one room to another. When I booted it back up and tried ASDM the other day, suddenly the silly thing decided to work. If you can, you might try powering down your ASA and powering it back on.

Actions

This Discussion