Disable My Phone Apps in CCME

Unanswered Question
Sep 22nd, 2008
User Badges:

Hi, I am implementing CCME 4.3 and I would like to disable the following to appear when services key is pressed: My Phone Apps. Is there any way to do this? I configured no phone-ui speeddial-fast dial under ephone but I am still getting My Phone Apps.

Chandrasen

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Fri, 09/26/2008 - 12:05
User Badges:
  • Silver, 250 points or more

The command “no phone-ui speeddial-fastdial” is for disabling the user interface for speed-dial and fast-dial configuration.

ephone phone-tag

no phone-ui speeddial-fastdial


cg100668 Fri, 09/26/2008 - 12:47
User Badges:

Hi, thanks for the reply. I am using CCME 4.3 and I have already tried the command but no luck. Should I check anything else? Please advise.

Chandrasen

bbuck2002 Wed, 05/13/2009 - 15:39
User Badges:

Has anyone found an answer to this issue? I am using CCME 7.0 and am experiencing the same issue. I have implemented the "no phone-ui" commands, yet the options appearing in the service menu still exist: "Extension Mobility" and "My Phone Apps". Is there no way to disable these?

paolo bevilacqua Wed, 05/13/2009 - 16:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

May be some of the TAC guys here can quickly verify this and file a bug as necessary.

Actions

This Discussion