Discover devices on DFM (3.0)

Unanswered Question
Sep 22nd, 2008

In the DCR, all network devices alreday are added normally. But I could not find them on DFM. The status of all devices is questioned. Although I tried to import DCR Devices into DFM manually according to DFM document, it did not work.From "Device Import", I did not see any devices. It looks like communications issue between DFM and DCR.

I also tried to rediscover these qestioned devices, and then they were added into learning status. But all of them are showing " Discovery Progress = 40% completed".

Could you give me some advice about that please? Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
HWangLoyalty_2 Mon, 09/22/2008 - 12:45

Actually our LMS version is 3.0 and DFM is 3.0 as well. Do we need upgrade them for this patch? I just downloaded this patch according to your link. This is .tar file. How to deploy it on the Windows System?

Thanks again!

Joe Clarke Mon, 09/22/2008 - 13:19

You will need to upgrade to LMS 3.0.1 and DFM 3.0.3 first. LMS 3.0.1 can be downloaded from , and DFM 3.0.3 can be downloaded via Common Services > Software Center > Software Update after you have LMS 3.0.1 installed.

You will need something that can extract a tar archive. WinZip can do this.

russnash Mon, 11/03/2008 - 11:50

I have some questions. we have 530 devices in the questioned status. currently we are running DFM 3.0.2. I can I get these devices out of the questioned status?

Joe Clarke Mon, 11/03/2008 - 12:13

If you follow the suggestions in this thread, you can resolve this. If you have further questions, please start a new thread.


This Discussion