Problems with 7937G conference phone

Unanswered Question
Sep 23rd, 2008

I hope someone can help me with this one... A few days ago we received a new 7937G. I installed the required s/w on CM, restarted the CM tftp-server, connected the 7937G to a POE port and.. it worked. That is, when calling/being called from an IP-phone. When calling/being called from an analogue phone the 7937G makes loud "squeeky" noises, even before the analogue phone aswers the call. The voice-signal is severely distorted.

Applicable s/w:

Callmanager 5.1.3.3000-5

cmterm-7937-sccp.1-2-1.cop

cmterm-devicepack5.1.3.2104-1.cop

The 7937-sccp.1-2-1 flash is also loaded in the 7937G.

Given the fact that the problems arise only when calling or being called from an analogue phone: is there something that needs to be done in our voicegateway?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
j.huizinga Tue, 09/23/2008 - 04:48

And from IP-phone to analog and vice verse works? Because 7937 is a SCCP device like all IP phones (if you don't use SIP)

JH

nwctrlcisco Tue, 09/23/2008 - 05:12

Hi JH,

That's right, all our other IP-phones (7911,7941 etc) can talk to analogue (and v.v) without a problem.

The 7937G (in SCCP mode) can communicate perfectly with an IP-phone, but communication with an analogue phone doesn't work.

jacob_top Tue, 06/30/2009 - 00:32

I'm experiencing the exact same issus.

Local calls goes just fine, but whenever i issue a call with a phone on the PSTN through the voice gateway, the voice quality drops dramatically. You can see an excessive amount of packet loss, when looking at the phone status.

This is the only phone in the orginazation with this problem. It has even been switched with a phone that worked perfectly on another clients network, and the problem was not solved by a Callmanger upgrade either (they now run 6.1.3).

My guess is either the switchport or the voice gateway.

Any one?

Actions

This Discussion