Issue with WR MEM

Unanswered Question
Sep 23rd, 2008

I have 2 6509 with redundant SUPII, w/ PFX2 and MFC2 cards, 2 SFM and 2 x6816 cards each.

Between the 2, Im running BGP, with 4 peers (2 per box) and OSPF. I also have about 2500 subinterfaces per box (about 1000 per interface).

After adding the subinterfaces, I have found that any time I need to save config changes, a wr mem can take 2 minutes. This is with not traffic. With traffic, its has taken sometimes 5 to 10 minutes, if it ever completes.

My first thought was that it was the number of subinterfaces. Now I'm not so sure.

CPU never gets about 30% on the SUPII. Ive done tests where if I dont make changes to any interface with subinterfaces, a wr mem only takes 45s, however if I shut or no shut an interface, it could take 2 minutes or more.

Has anyone run into this before?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
satish_zanjurne Tue, 09/23/2008 - 05:48

Hi,

I have seen this on Cisco 10000 - ESR.

When i tested multilink & serial interfaces in test/lab environment with PRE redundancy, "wr" was quick.

But as i went to production environment, adding thousands of multilink & serial interfaces, "wr" was taking quite some time, but not 2 minutes.

Is it because synchronization on redundant SUP !!!

joemarr_brodart Tue, 09/23/2008 - 06:11

See, I thought the same thing, but I took the second supII out, still took the same amount of time.

Actions

This Discussion