837 Router

Unanswered Question
Sep 23rd, 2008

Hello Can anyone help me with the setting up of an 837 router as an internet facing router, I have tried ans it wont work, I got the required information from the ISP but to no avail, i dont know if pulling my hair out will help...please advise

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shane.kearney Tue, 09/23/2008 - 07:53

Thanks for the prompt reply,

Its a pppoe on a dsl line this is the sheet from the ISP:

is there something missing??


Current configuration : 1414 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname customer-name

!

logging queue-limit 100

enable secret 5 $1$bRW/$7afhH3f5HQc1ce0xYifyA.

!

ip subnet-zero

ip name-server 213.94.190.194

!

!

ip audit notify log

ip audit po max-events 100

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

!

no ftp-server write-enable

!

!

!

!

!

!

!

interface Ethernet0

ip address 82.141.199.25 255.255.255.252 ! first ip assigned for customer !

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 8/35

encapsulation aal5snap

pppoe-client dial-pool-number 1

!

dsl operating-mode auto

!

interface Dialer1

ip unnumbered Ethernet0

encapsulation ppp

dialer pool 1

dialer remote-name redback

dialer-group 1

ppp authentication pap chap callin

ppp chap hostname eircom

ppp chap password broadband1

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

no ip http secure-server

!


access-list 140 permit ip 159.134.222.0 0.0.1.255 any

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 50 0

password 7 091F4F5C0D15181B051817

login

no modem enable

stopbits 1

line aux 0

stopbits 1

line vty 0 4

access-class 140 in

exec-timeout 5 0

password 7 1444135E181425222A3C20

login

length 0

!

scheduler max-task-time 5000configuration

Actions

This Discussion