ACS for Windows 4.1 - two issues

Unanswered Question
Sep 24th, 2008

Hi,

Now that I have my ACS 4.1 server running on Windows 2003, I'm having two issues:

1) I can't view the admin interface with Internet Explorer 7. It just tells me that "Some content or files on this webpage require a program that you don't have installed." It seems to work fine with Firefox 3, and I can connect to our old ACS 3.2 server with IE7 with no problem.

2) We're set up to use Active Directory. I've got the external database set up fine, and have a specific AD security group mapped to a group on the ACS server for myself and one other engineer to have access. That seems to work fine - we can both get into the equipment in enabled mode. I added a third user to the AD group, but that user can't log into the same equipment the other two users can.

I've been searching for solutions to both problems, both in google and on Cisco's site to no avail. Can anyone point me in the right direction?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Jagdeep Gambhir Wed, 09/24/2008 - 09:38

1) Make sure you add the loopback ip of acs in Truested sites in IE --->tools. Also make sure you have latest java installed.

2) Check passed authentication logs and see which acs group the Third users in mapped to. And check if that group have correct settings to log in the enable mode.

Regards,

~JG

Do rate helpful posts

jlmickens Wed, 09/24/2008 - 09:54

1) brain fart - I had been putting in the server name and port number and it wouldn't work, but once I started typing the full http://servername:port, it worked. I did have the latest java installed.

2) The group has the correct settings to log in the enabled mode. The other two users in the same group work just fine. I don't seem to have any passed authentication logs - I may need to turn something on for that, but it got me thinking. I checked the failed attempts log, and it seems I don't have windows dialin permissions set on the third account.

Thanks - seems I just needed to have someone point out my n00bishness. ;-)

Actions

This Discussion