UC520 language upgrade problem

Unanswered Question
Sep 24th, 2008

Hi, I am trying to upgrade a UC520 with the GB language pack but it seems to constantly fail. It works through the various stages up to about stage eight then fails but I cannot see any reason for it. I am unzipping the CUE files into the default appdata/phoneloads directory and adding the GB.prt file but it will not upgrade, does anyone have any advice

thanks

ian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ianwarb Thu, 09/25/2008 - 04:56

Hi Rob

yes, that is where I go the files. I have managed to do this now however I had to do it manually through the CLI and FTP/TFTP as CCA continually failed. I found an excellent document on Cisco Wiki support that took me through the process however this is a workaround not a resolution

thanks

Ian

rob.huffman Thu, 09/25/2008 - 05:00

Hi Ian,

Nice work my friend!

Do you mind posting up the Link to to doc you used so that it may help others in the future :)

Cheers,

Rob

rob.huffman Thu, 09/25/2008 - 05:16

Thanks Ian!

This type of kind consideration is what makes these Forums great. +5 points for your great help here :)

Take care,

Rob

Ian,

I spent ages trying to get the langauge pack on to the box. The below is how I did it using ftp server and CLI.

Installing Cisco UC520 language files

1/ #service-module integrated-service-engine 0/0 session

2/# conf t

3/(config)# software download server url ftp://x.x.x.x. Username xxxx password xxxx (this creates a download server, x.x.x.x = ip address of you ftp server)

4/exit

5/# software install clean cue-vm.ise.3.0.3.pkg

6/# enter command 8

7/enter command x

Regards

Jeff

Actions

This Discussion