Press 1 for new messages not playing

Unanswered Question
Sep 24th, 2008

We have a Unity 5.01 system and a few users have new messages, but when they login to play them it saids, there name then Hello, you have 4 new messages and then skips to option 2 without playing the press 1 to play new messages option. If you press 1 it saids you have no new messages. If you leave them a new VM it saids you have 5 new messages but the press 1 option is still not there and 1 saids no messages. The messages are in their Inbox as unread.

Most users work fine, and MWI is working fine for these users. When they read the message in their outlook client, and they are all read the MWI goes off.

Any thoughts?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tommer Catlin Thu, 09/25/2008 - 16:11

Do they have massive inbox items? As in if a user has 10,000 items in their inbox, it could possible the Exchange indexing is not working correctly. Try moving all the messages to a sub folder, then leave a message and try again. you can move it back also when you are done. Exchange will re-index the box.

Erick Bergquist Thu, 09/25/2008 - 17:16

We ended up fixing this by removing the user from just unity and then re-importing them back into unity. We had worked for Cisco TAC also for awhile trying to see what was wrong.

Erick Bergquist Wed, 10/01/2008 - 19:28

Nothing was found wrong by TAC yet, we just did that to see if it fixed it and it did. But now there are reports of same problem happening to the same users again so we're verifying to see if that is really the case over next few days.


This Discussion