Cisco Client VPN issues (Concentrator 3000)

Unanswered Question
Sep 24th, 2008

Hi all,

I have a Cisco 3000 concentrator at work and I use it to connect with Cisco Remote access VPN from my laptop. I have been using this to connect to work for the last year and everything works fine until now. I have just changed Broadband providers to a major supplier and since then I cannot connect to the VPN anymore. Nothing else has changed. It still works from my 02 mobile broadband when I use that. At first I thought It was a NAT-T problem and I have tried enableing all the settings for that on the 3000's and also tried enabling IPSEC over TCP and this does not work. I thought it could be a fragmentation issue but I have tried doing the ping -f tests etc from windows and I don't think thats the issue. I have contacted my provider and they insist they don't block any ports protocols esp/ah etc.

What I wanted to know is there a tool that can test the connection to the concentrators and see if all the criteria are allowed and test for NAT-T problems etc or if there is another way to test this?

Many thanks

Mark

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
singhsaju Thu, 10/02/2008 - 07:27

Mark,

Can you post debugs from VPN client and VPN concentrator?

Actions

This Discussion