CiscoWorks LMS 3 to 3.1 Migration

Answered Question
Sep 25th, 2008

Hi,

We have installed a CiscoWorks LMS 3.0 with a 100 device license nearly a year back and service contract for that product.

We intend to migrate to the latest 3.1 version. My questions is that do we need a new license for the LMS 3.1 or will be able to install the LMS 3.1 with the current license of LMS 3.0

Thanks and Regards,

Ashley

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 2 months ago

You will be able to use your LMS 3.0 license with LMS 3.1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 09/25/2008 - 06:10

You will be able to use your LMS 3.0 license with LMS 3.1.

Actions

This Discussion