Auto Answer with 10 seconds delay

Unanswered Question
Sep 25th, 2008
User Badges:
  • Bronze, 100 points or more

Is there a way to set the agent phone not ringing and auto answer right away after finishing up the previous call. Customer would like to have 10 seconds gap before the next call connects.


Dat Pham

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
david.macias Thu, 09/25/2008 - 09:54
User Badges:
  • Blue, 1500 points or more

Sure, set wrap up to 10 seconds and you would be good to go.


phamvinhdat Thu, 09/25/2008 - 12:45
User Badges:
  • Bronze, 100 points or more

Thanks David,

I have set wrap up time to 20 seconds, but some how agents are complaining. I will to test it my self to find out then.

Dat Thu, 06/04/2009 - 02:37
User Badges:

We configured the same thing.

A wrap-up time of 10 seconds then agents are able to take the new call.

We also configured auto-answer on the agent's extension so that agent is directly connected to the customer once the wrap up time finishes.

The problem is that even we have auto answer configured, we notice that some agents are not connected directly, and there are 7 or 8 seconds between the agent is selected and the call is connected.

Does anyone faced such issue?

david.macias Thu, 06/04/2009 - 04:28
User Badges:
  • Blue, 1500 points or more

Are you saying the call takes 7 seconds after the 10 seconds wrap up time? If you look at the client logs, are you seeing 7 seconds between the reserved state and talking state?

david Thu, 06/04/2009 - 05:55
User Badges:

Yes, exactly.

Event if we have configured the auto-answer option, when the agent is reserved, it takes between 7 and 8 seconds for the call to be connected (during this time the agent is reserved and can not answer or drop the call).

The issue does not appear for all agents but for some of them.


This Discussion