Failsafe message on Unity 4.2 UM with Exch2003

Unanswered Question
Sep 25th, 2008
User Badges:

Hi folks,


Had a couple of users getting the failsafe. Dbwalker suggested removing and re-adding the Subscribers. Removed one but cannot add them back. Tried BunnyKiller but it would not remove Unity Attributes so could not re-add. Tried a reynch which caused FailSafe for all users-joy. Noticed all users have no LocationObjectId. Any ideas? please!


Rich

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
richb1971 Thu, 09/25/2008 - 10:12
User Badges:

Correction: Users hear the 'welcome to Cisco Unity' rather than a prompt to login. They did have the login prompt earlier but was lost on resynch.

Tommer Catlin Thu, 09/25/2008 - 16:15
User Badges:
  • Green, 3000 points or more

Did something change in your Active Directory? It sounds like the subscribers in AD are messed up or? I would do the following:


Download and re-run permissions wizard

re-run Mailstore wizard

Check your DCGC connect. Force connect and sync.

Check the event log for errors. Do you see any?

richb1971 Thu, 09/25/2008 - 23:12
User Badges:

Hi,


Thanks for reply. Tried those-no joy. The Subscribers seem to have lost their LocationId but I don't know how to get it back.


Rich

Tray Stoutmeyer Fri, 09/26/2008 - 06:49
User Badges:
  • Cisco Employee,

If all of your other users that work are located on the same Unity server then you should be able to go into the SQL table and copy/paste their locationid into the affected users that don't have one. IF you have several locations, then you just need to find a subscriber that is located on the same Unity as the one's that are missing theirs and copy that locationid in there. Try that.


Tray



richb1971 Wed, 10/01/2008 - 12:45
User Badges:

TAC suspect some Unity attributes are missing from AD somehow. Tried re-install-Planning to re-run ADschemaupdate on Friday. Customer is reluctant but can't see any other way around it.


Any other suggestions?

Actions

This Discussion