Recovery Air 1310G IOS

Unanswered Question
Sep 25th, 2008
User Badges:

We have 2 Air-1310G outdoor Bridges.

Because of some problem with non-root configuration i downgraded the IOS to a earlier version.


Now the AP is starting very strange. The hostename after "enable" is teh same as the MAC. Adresse.


Command to upgrade does not work anymore.


How can i upgrade again to a other IOS?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jaichauh Thu, 09/25/2008 - 12:18
User Badges:

Hi!


I think you have upgraded to an LWAP image. Please let me know the image you upgraded on this 1310.


-Jai

haraldhaitsma Thu, 09/25/2008 - 22:15
User Badges:

We became 3 Cisco Aironet 1310 devices.

2 devices have IOS c1310-k9w-tar.124-10b.JA1

1 devices has IOS c1310-k9w7-tar.123.8.JA2


Because IOS c1310-k9w-tar.124-10b.JA1 always got the non-Root Radio status "RESET" i would downgrade the IOS. (IOS c1310-k9w7-tar.123.8.JA2 doesn't have this problem)


For downgrading i used: c1310-rcvk9w8-tar.123-11.JX1.tar.tar. I thinkthis wasn't the correct image, but now i can't upgrade to some other IOS (or i don't know the exact way to do this)


Perhaps someone knows....


thxs

jaichauh Fri, 09/26/2008 - 04:04
User Badges:

Hi!


yes, c1310-rcvk9w8-tar.123-11.JX1 is the Autonomous to LWAP conversion image. Now, your AP is converted to LWAP, so you can't use normal autonomous commands on this.


As 1310 bridge doesn't have a mode button, so you need to use rommon mode recovery for that.


Please follow the CLI method mentioned in the link below to reset the 1310 and recover it from bridge:


http://www.cisco.com/en/US/docs/wireless/access_point/1300/12.3_7_JA/configuration/guide/b37ts.html#wp1071147


HTH


-Jai


haraldhaitsma Fri, 09/26/2008 - 07:14
User Badges:

Thxs for this Information.

I successfully uploaded the correct software.


Perhaps u have some ideas also for following problem:


I configured one device (AIR-BR1310G-E-K9-R) as root (IOS: c1310-k9w7-tar.124-10b.JA1)

and I configured one device (AIR-BR1310G-E-K9) as non-root (IOS: c1310-k9w7-tar.123-8.JA2


In this combination the bridge funktioning OK.

because the non-root does not have a external Antenne i configured a other device (also (AIR-BR1310G-E-K9-R) with the same IOS as non-root. Now the Radio also stay in reset state with the same configuration. First i thougth itw as the wrong IOS (as explained in some cisco article). Therefore i downgraded IOS on this one.


What could be here the Problem?


-> Dot11Radio0 is reset. line protocol is down.


thxs


jaichauh Fri, 09/26/2008 - 08:09
User Badges:

-> Dot11Radio0 is reset. line protocol is down.


Your Non-root radio stays reset/down until it associates to a Root Bridge.


Thus , make sure you have same security settings and alignemnet is proper so that both bridges can associate.


For testing purpose, please run both bridges with open authentication and no encryption.


HTH

-Jai

haraldhaitsma Tue, 10/07/2008 - 00:36
User Badges:

Both Bridges hav the same Software: c1310-k9w7-tar.124-3g.JA1

I configured both devices with the same SSID with open authentication an no Security.


on the NON-ROOT device the Radio always come in the RESET status and cannot associate.


i i try a other BRIDGE (without External Antenne possibility) and with older IOS it becomes connected as NON-ROOT.


I also tried to switch nonroot and root konfigurations, but the new devices with the above IOS will not associate as NON-ROOT


What does i Wrong?

is this a known problem?


Thxs


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode