CMBE 6.1.2: Unity installation failed. RPM returned 13

Unanswered Question
Sep 25th, 2008

During the post installation script/ installation process, the install halts with a critical error Unity installation failed. RPM returned 13.

Anyone have any insight as to why this is occuring or have a way around it. It's being installed on a MCS7828H3 server w/250GB drives. Two different media kits have failed.

Thanks in advance -Patrick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
plwichert Wed, 10/08/2008 - 10:58

Steve, no responses from anyone. I was able to get passed the issue. One thing that haunted me was choosing DHCP during the install and never getting the chance to enter the hostname. I tried one more install and answered NO on DHCP and manually entered the host/IP/SNM etc.. The installation was successful after that. Hopefully this will resolve your issue.

steve.sarrick Wed, 10/08/2008 - 13:13

Perfect. That was it exactly. I have done DHCP for every install so far I think and this is the first time I have hit this issue. Strange, but thanks again that was a big help.

Actions

This Discussion