Problem with ATM/IMA

Unanswered Question
Sep 25th, 2008

Hi all,

I have a problem with new ATM service.

All the interfaces are up. But the router can't ping itself, even though that the interface is UP UP.

Any help will be much appreciated. See config below.

======================================

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-participate aim 0

network-clock-select 1 E1 0/0/1

controller E1 0/0/1

mode atm aim 0

!

controller E1 0/1/0

mode atm aim 0

interface ATM0/0/1

bandwidth 2048

no ip address

scrambling-payload

ima-group 0

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

!

interface ATM0/1/0

bandwidth 2048

no ip address

scrambling-payload

ima-group 0

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

!

interface ATM0/IMA0

bandwidth 4096

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

load-interval 30

ntp disable

atm vc-per-vp 1024

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

!

interface ATM0/IMA0.222 point-to-point

bandwidth 4096

ip address X.X.X.X X.X.X.X

ip flow ingress

pvc att-per 1/222

vbr-nrt 5760 5760

oam-pvc manage 0

encapsulation aal5snap

max-reserved-bandwidth 100

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 09/25/2008 - 23:01

Hello Mohammed,

atm interfaces are different then ethernet interfaces when pinging their own ip address.

verify with

sh atm pvc

and try to ping the remote end

pinging the router itself is not an important test here in this scenario.

In an atm interface pinging the interface itself implies that the packet is really sent out the interface to the remote end and received if the remote sends it back.

when you ping an ethernet interface the packet is not sent out the port but the controller answers if the the interface is up/up

Hope to help

Giuseppe

d.poppleton Fri, 09/26/2008 - 10:02

I noticed you have OAM turned off:

oam-pvc manage 0

When that is off the interface will always look up.

Actions

This Discussion