User Tracker LMS 2.6

Unanswered Question
Sep 26th, 2008


We are running LMS 2.6 on a Windows 2003 box.

I'm running the user tracker to detect what is connected to the port of the switches. All works fine except for the virtual machine we have. We are running ESX host with many Windows XP guest. We wish to used the User Tracker Utility to discover who is logged on a VM.

Have you any idea why we can't see the VM in the User Tracker Report ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Fri, 09/26/2008 - 06:41

How are the VMs networked? Can you see the VM MAC addresses in the switch CAM/MAC tables? Are those switches properly Data Collected by Campus (i.e. showing up as green on the topology map with the proper switch icon)?

MathieuJM_2 Tue, 09/30/2008 - 04:58

I can see the MAC of my VMs addresses in the switch. The switch is properly discovered by Campus. It is shown as green on the topology.

I can only see the esx server themselves.

Joe Clarke Tue, 09/30/2008 - 08:44

Then this can be debugged just like any other missing MAC problem. You need to enable vmpsadmin debugging under Campus Manager > Admin > Campus Data Collection > Debugging Options, and run a new UT acquisition. The ut.log (by default) will include the output. Along with that, you need to provide a sample missing MAC address, the config from the switch to which it directly connects, and the show mac-address-table (or cam dynamic) from that switch.

MathieuJM_2 Wed, 10/01/2008 - 01:14

I have all the file you asked, can i send them to you directly to your email specially the config file ?

Joe Clarke Wed, 10/01/2008 - 09:00

If you cannot post them to the forum, then you will need to open a TAC service request, and include your files there.


This Discussion