CCME Strange transfer issue when resuming call

Unanswered Question
Sep 26th, 2008
User Badges:

we have a strange issue on cisco cme.


if i ring from an outside line to the receptionist and they do the following, click transfer type in the extension number i want to go , it rings but if they click resume call so lets say that extension did not answer so i am now talkiing to the receptionist again she can hear the ringing tone still of the other extension even though its not ringing anymore. i cant hear it though from my outside number.


it does not occur on any other phone and we have transfer mode full consult in telephony service.


there is no transfer mode in each ephone-dn and nothing different in this ephone as opposed to another extension that works.


any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
maharris Fri, 09/26/2008 - 08:13
User Badges:
  • Silver, 250 points or more

Hi! We had run into that very issue, TAC said it was bug CSCsj44639, and while the bug description did not match exactly, the recommended upgrade to 12.4(15)T2 did correct the problem. It was very strange, it was fine for a really long time, years I think, and suddenly started from nowhere..


Mary Beth

maharris Fri, 09/26/2008 - 08:21
User Badges:
  • Silver, 250 points or more

Our customer was on 12.4(11)T when they experienced the problem, and it seemed to start after they rebooted the router because CUE was exhibiting some jitter. Just adding this to provide more complete picture of our experience of the issue..


Mary Beth

cmelbourne Sun, 09/28/2008 - 23:36
User Badges:

Hi,


we are running version 124-9.T7


did you try this ios version

maharris Mon, 09/29/2008 - 09:00
User Badges:
  • Silver, 250 points or more

I have only seen it in that one case. 12.4(9)T7 is on the affected list. I would look at the bug and pick a fixed version and try it


Mary Beth

Actions

This Discussion