Problem with ISDN Router Cisco 876

Unanswered Question
Sep 26th, 2008

Dear All i am not able to make any outgoing call from the isdn router Cisco 876.

I have used six different IOS. It gives the different result With each IOS.In most of the cases it shows outgoing calls in history instead of active. but i able to make test call on my cell and pri no.of my router. I have tried with below IOS.

c870-adventerprisek9-mz.124-15.T3

c870-adventerprisek9-mz.124-15.T4

c870-adventerprisek9-mz[1].124-11.XW9

c870-adventerprisek9-mz[1].124-20.T

c870-advipservicesk9-mz.124-9.T6.

Can you help me.

Which is suitable IOS for this Router with multicast features by which i can make outgoing call.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 09/26/2008 - 13:42

Hello Ashish,

some more information is needed in order to get better help.

Some questions:

1) what type of ISDN access are you using ?

BRI or PRI I suppose BRI is more likely available for a 876.

2) what ISDN switch type have you configured ?

3) what type of call are you meaning ?

I suppose a voice call but ISDN can be used for data with DDR so specify it.

4) may you post a filtered version of your configuration ?

From www.cisco.com/go/fn I see support for several ISDN features for the first image you have listed.

Hope to help

Giuseppe

singhashish12 Fri, 09/26/2008 - 22:17

Dear Giuseppe ,

Ans.1 I am using Bri

Ans.2 Isdn Switch type basicnet 3

Ans. 3 DATA Call. I am dialing a Prirouter to access my internal server.

Ans. 5.

Find the configuration

sh run

Building configuration...

Current configuration : 1922 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname SadarBajar

!

boot-start-marker

boot-end-marker

!

no logging console

enable password 7 070A2F4D4C051C544541

!

no aaa new-model

!

!

ip cef

!

!

no ip domain lookup

ip multicast-routing

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

multilink bundle-name authenticated

isdn switch-type basic-net3

!

!

!

!

archive

log config

hidekeys

!

!

!

!

!

interface BRI0

description ===Dialout(011 23548622) to PRI Delhi====

ip address 172.16.5.90 255.255.255.252

ip pim dense-mode

ip nat outside

ip virtual-reassembly

encapsulation ppp

load-interval 30

dialer string 01141377441

dialer string 01141514880

dialer string 01166309988

dialer load-threshold 3 either

isdn switch-type basic-net3

isdn point-to-point-setup

dialer-group 1

ppp multilink

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

!interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 10.74.159.1 255.255.255.0

ip pim dense-mode

ip nat inside

ip virtual-reassembly

ip igmp join-group 239.255.255.255

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 BRI0

!

!

no ip http server

no ip http secure-server

ip nat inside source static network 10.74.159.0 10.75.159.0 /24

!

dialer-list 1 protocol ip permit

!

!

!

!

control-plane

!

!

line con 0

password 7 1511021F0725

login

no modem enable

line aux 0

line vty 0 4

password 7 120D001B1C0E18557878

login

!

scheduler max-task-time 5000

end

SadarBajar# sh ver

Cisco IOS Software, C870 Software (C870-ADVENTERPRISEK9-M), Version 12.4(15)T3, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Fri 25-Jan-08 09:59 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE

SadarBajar uptime is 2 minutes

System returned to ROM by power-on

System image file is "flash:c870-adventerprisek9-mz.124-15.T3.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

[email protected].

Cisco 876 (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of memory.

Processor board ID FHK122628PE

MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10

4 FastEthernet interfaces

1 ISDN Basic Rate interface

1 ATM interface

128K bytes of non-volatile configuration memory.

24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102

SadarBajar#sh ip intbrief

^

% Invalid input detected at '^' marker.

Giuseppe Larosa Sat, 09/27/2008 - 08:01

Hello Ashish,

a key info is missing:

what IP address is on the remote and what ISDN number to use to reach it.

I type an example:

int BRi0

dialer map ip 172.16.5.89 01141377441

no isdn point-to-point-setup

!

You may need to add the broadcast option to support multicast traffic in the dialer map ip command.

Then I would configure the default static route with the IP address of the remote router

ip route 0.0.0.0 0.0.0.0 172.16.5.89

no ip route 0.0.0.0 0.0.0.0 BRI0

the BRI0 is spoofed up.

In DDR you need to provide a reason for making a call and you need to provide an exact mapping of IP address to E.164 number.

In real world scenario the interesting traffic has to be defined carefully for call charges.

I would define as interesting the traffic to the servers using the specific TCP ports.

on the remote router a return static route is needed for the LAN subnet of the 876.

Hope to help

Giuseppe

Actions

This Discussion