Supervisor Desktop Behavior

Unanswered Question
Sep 26th, 2008
User Badges:

Does anyone here know if it is standard for Cisco Supervisor Desktop (version 7.2.1.00) to flash the agent data for a team? Basically what is happening is that when you use supervisor to monitor the team, all of the members on the team seem to flash (kind of disappear) from the supervisor application. It seems to happen when agents change state (from ready to not ready, to talking, to work, etc.) It also causes issues when trying to chat with agents on the team, they show up in the chat with who window but they disappear from there as well. This happens for every team and supervisor so it looks to be standard. I cannot find anythign in the documentation about supervisor that would indicate that that is the case other than the refresh rate of 1 second which cannot be modified. If nobody around here knows I will probably just open a TAC case on it but I figured I would ask here before engaging them for a question. Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
matt_drmmer Fri, 09/26/2008 - 10:58
User Badges:

Hi David - the answer to your question is no, all of the machines that our supervisors are using are running Windows XP SP2. I have a test machine that is running Vista and it shows the same behavior which is one of the reasons I think it's supervisor specific.

david.macias Fri, 09/26/2008 - 11:03
User Badges:
  • Blue, 1500 points or more

I'll assume you're talking CTIOS desktop right? Any firewall? Not just windows, but maybe black ice or the like?


david

matt_drmmer Fri, 09/26/2008 - 12:18
User Badges:

David - there is no firewall other than windows on any of the desktops we are talking about. And we have CTIOS but we are not using the CTIOS desktop and supervisor software, we are using Cisco Agent Desktop and Cisco Supervisor Desktop.

e.groves Mon, 09/29/2008 - 07:44
User Badges:

I am upgrading a customer from 4.0.5 to 4.1.1 CRS and we are having the same issue with CSD version 5.1.2600.2180. Not only is it exhibiting this behavior on the customers PCs but it is also doing it on my laptop and my firewalls are disabled. What could be causing this?

david.macias Mon, 09/29/2008 - 09:27
User Badges:
  • Blue, 1500 points or more

I've not seen this, sound like there might be a bug and I would open up a TAC case.


david

a.gooding Mon, 02/16/2009 - 11:59
User Badges:
  • Bronze, 100 points or more

same issue happening here for some reason. did anyone resolve the issue?

sovannary.huy Tue, 02/17/2009 - 18:51
User Badges:

Hello all,


I'm facing this problem too. We are using Supervisor Desktop ver 6.1(5), that run on the Windows XP sp2 marchine. And agents are using Agent Desktop 6.1(5) that run on Terminal Server 2003.


Please help if you have a solution.


Many thanks,

matt_drmmer Tue, 02/17/2009 - 19:47
User Badges:

After opening a TAC case on this, we found that it was actually an issue with the machines that the folks running Cisco Desktop Agent were using. Out agents were all using thin clients. Sice the newer version of CAD was larger than the previous version we were using our helpdesk folks tried to save space by installing the CAD agent software onto a network drive. We found that once we installed the agent software onto the thin clients rather than the network drive, the issue cleared itself up. I don't know if that will help anyone else out with there issues with this but that resolved ours.

sovannary.huy Wed, 02/18/2009 - 00:55
User Badges:

Hello,


In our enviroment, we also use Thin Client. From Thin Client, we use remote desktop to connect to terminal server 2003 that have Cisco Agent Desktop installed (Our Thin Client do not have a hard drive).

What should i do? Any idea?


Many thanks,

BStack2009 Wed, 04/29/2009 - 06:51
User Badges:

Had same issue when we added our first CAD user to a thin client. We forgot to run the post install when we installed CAD on the server. Once post install was run it cleared up the refresh issue experienced when viewing Cisco Supervisor Desktop. Make sure you run post install and select the radio button for Citrix/Terminal Services.

Actions

This Discussion