Installing LSC on 7940, CCM 4.1.3

Unanswered Question
Sep 26th, 2008

We have CCM 4.1.3 cluster in non secure mode. I am trying to install LSC

on 7940 phone to use ASA 8.0.4 phone proxy feature but no luck. I followed the CAPF

documentation and now at the last step:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/security/4_1_3/secucapf.h

tml#wp1044293

I am at here:

Step 6 Scroll to the LSC option; press the Update softkey.

When I press the Update softkey, I got message this softkey is not active. But from what I see, the Update softkey is NOT grayed out.

Can you suggest what could be the problem?

Do I need configure CTL for this? I didn't touch CTL part(CTL Provider is not activated) because I don't want to change the cluster mode.

Thanks!

Zhenning

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vmoopeung Wed, 10/01/2008 - 09:08

Before you use CAPF, ensure that you performed all necessary tasks to install and configure the Cisco CTL client. To use CAPF, you must activate the Cisco Certificate Authority Proxy Function service on the first node. The CTL file contains entries for the following servers or security tokens:

• Site Administrator Security Token (SAST)

• Cisco CallManager and Cisco TFTP running on the same server

• Certificate Authority Proxy Function (CAPF)

The following URL helps to configure the CTL:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/security/5_0_1/secuauth.html#wp1065144

The following URL helps in configuring CAPF:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/security/5_0_1/secucapf.html#wp1028144

Actions

This Discussion