2924XL Unable to use console port

Unanswered Question
Sep 27th, 2008
User Badges:

I recently purchased a secondhand 2924XL switch and I've not been able to get in through the console port. I've not seen any output from it at all with a rollover cable that works fine on my 2600 router.


So far I have tried:


Using every speed from 115200 to 110

Hardware flow control on, and off

Xon/Xoff flow control (on and off)


I have been able to telnet in, but that's of little use without the passwords. Is there any other way of resetting it?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
synmonger Mon, 09/29/2008 - 04:12
User Badges:

Thank you for the reply! I have tried the password recovery procedure, but a switch: prompt never comes up.

Prashanth Krishnappa Mon, 09/29/2008 - 05:43
User Badges:
  • Cisco Employee,

If you are sure your console cable/terminal settings is fine, I would suspect a bad console port.

Matthew Warrick Mon, 09/29/2008 - 08:45
User Badges:

Just in case, I would also try and console into a "known good" device with your computer to ensure that it is not your COM port or rollover cable that is bad.

synmonger Mon, 09/29/2008 - 17:12
User Badges:

The rollover cable works just fine on my 2620 router.

Actions

This Discussion