Outbound option : connection between Agent and Customer fail

Unanswered Question
Sep 29th, 2008

Hi every one,

I have built IPCC Enterprise ver 7.2 and CCM 6.0. I already configured Outbound Option in there. when I started a Campaign ( Import Telephone number list), Agent's IPphone and Customer's phone rang. But when the customer answered the call, the call came into hold state. After 6 seconds, the call was end.

I already checked call waiting feature by increasing Busy trigger to 3.

The problem was not resolved.

please give any ideas for me ?

Thank

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bobsairam Mon, 09/29/2008 - 05:26

Did you follow the correct procedure to do Cisco Outbound Option Installation

1. Joining the IPCCDialer to the Domain

2. Installing the Outbound Dialer

3. Machine Wizard/Deployment Wizard (for IPCCDialer)

4. Configure Outbound Call Types

5. Configure Outbound Dialed Numbers

6. Configure the Outbound Skill Group

7. Enable the Outbound Option Call Variables

8. Outbound Option System Options Configuration

9. Outbound Option Dialer Configuration

10. Outbound Option Import Rule Configuration

11. Outbound Option Query Rule Configuration

12. Outbound Option Campaign Configuration

13. Enable Outbound Mode for Cisco Agent Desktop

14. Configure CallManager Device Pool

15. CallManager Bulk Administration Tool (BAT)

16. Adding a CTI Route Point for Outbound Abandon

17. Create an Outbound Administrative Script

18. Create an Outbound Reservation Script

19. Create an Outbound Abandon Script

20. Create the xx_Survey.txt Data File

21. Testing the Outbound Option

HTH ( Pls rate it)

Thucnk_FPT_FIS_6 Mon, 09/29/2008 - 07:36

Hi Bobsairam,

I think I already enabled this feature. Because My CallManager is version 6.0, I can't find call waiting feature in Directory Number Setting. I configured busy trigger is 3. Is that ok?

NKT

Edward Umansky Mon, 09/29/2008 - 16:40

Busy trigger of 3 on the agent phone is fine, you need 2 or more. What mode are you running in, Predictive, Preview, Progressive? Is it an agent based campaign or an IVR Campaign?

Riccardo Bua Tue, 09/30/2008 - 07:01

Hi,

are you sure you do not have any Calling Search Space issues? Are the dialer ports in another partition then the agent ones? 7 seconds is the agent reservation timer, looks like the dailer can't transfer the call to the agent.

Regards,

Riccardo

Thucnk_FPT_FIS_6 Tue, 09/30/2008 - 17:56

Hi Riccardo,

Yes. I already checked the Calling Search Space. It is configured in Directory Number Configuration.

Please show me how to debug this.

Thank

Riccardo Bua Wed, 10/01/2008 - 02:05

Can you at least for test put all this in the same partition? Does it work or not?

If not do you have any codec difference? If so can you try using G711 all the way?

And so on, you should be able to isolate wherever there are some specific issues for the media to connect.

Regards,

Riccardo

Thucnk_FPT_FIS_6 Wed, 10/01/2008 - 02:23

Hi all,

I already resolved my issue. The cause is in Skill Group configuration. I logined to CTIOS client by an Agent who is in two skill groups(SG). One SG was added to Campaign Manager, the other is not.

Thank you so much everybody.

Actions

This Discussion