CUE Service Engine Failing

Unanswered Question
Sep 29th, 2008

Hi Guys,

Having a problem with a CUE module :

BIOS Version: SM 02.00

BIOS Build date: 09/17/02

System Now Booting ...

Booting from flash..., please wait.

[BOOT-ASM]

[BOOT-PHASE2]: entered

[BOOT-PHASE2]: build date: Thu Oct 24 20:31:20 PDT 2002, build number 2

[BOOT-PHASE2]: directory verified ok

[BOOT-PHASE2]: examining phase3 boot-rom: 'default_bootrom'

[BOOT-PHASE3]: entered

[BOOT-PHASE3]: version 1, built Thu Oct 24 20:25:05 PDT 2002

[BOOT-PHASE3]: directory verified ok

[BOOT-PHASE3]: enter `***' for rescue image: ***[BOOT-PHASE3]: rescue image: 12

sectors

[BOOT-PHASE3]: loaded 12 device sectors to 0x2000000!

checksum: bzimage_start (2000400) + hdr->bzimage_len (-168430091) - sysimgaddr (

2000000) > nr_bytes (1572864)

[BOOT-PHASE3]: rescue image corrupt!

[BOOT-PHASE3]: PANIC

*Sep 26 15:21:21.595: %LINEPROTO-5-UPDOWN: Line protocol on Interface Service-En

gine1/0, changed state to up, halting.

[BOOT-PHASE3]: Contact Cisco Technical Support

AMG_RTR#service-module service-Engine 1/0 status

Service Module is Cisco Service-Engine1/0

Service Module supports session via TTY line 66

Service Module is trying to recover from error

Service Module heartbeat-reset is enabled

Service Module status is not available

Cannot open a session to the module and have tried to recover using the *** as in the other postings but still not working. Also tried shutting down the module and reloading still nothing.

Any help appreciated apart from get a new one hehe...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Fri, 10/03/2008 - 11:28

Try to do the following: Shutdown the router, pull off the NM-CUE module, turn on the router. Then shutdown again the router and insert back the CUE module and power on.

Actions

This Discussion