wcs install issue

Unanswered Question
Sep 29th, 2008

I have just installed WCS 4.2.97.0 in linux. (Fedora. I know not supported) The install went ok and when it had finished I tried to access it via web and got nothing. I used port 81 and 444 as the server already has apache on 443. I checked the status and database was up but apache down. I looked in conf/ and no http.conf file. It was in conf/backup. Do I have to use the installed apache or can I use the one I have installed and have wcs work under https://server:444/wcs/xxxxxx. If so how and what do I need to move?

Thanks

Lee

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Fri, 10/03/2008 - 11:22

Only the following operating systems are supported:

Windows 2003/SP2 or later 32-bit installations with all critical and security Windows updates installed.

Windows 2003/SP2 64-bit installations are not supported.

Windows 2003 32-bit installations provide support for up to 64 GB of RAM provided Physical Address Extension (PAE) is enabled. Refer to Windows documentation for instructions on enabling this mode.

Red Hat Linux Enterprise Server 4.0 or 5.0 32-bit operating system installations.

Red Hat Linux Enterprise Server 4.0 5.0 64-bit operating system installations and Red Hat Linux Enterprise Server 5.1 and later versions are not supported.

Note : Cisco WCS can be installed on Red Hat Linux Enterprise Server 4.0, but version 4.0 will not be supported in future releases. Plan on migrating to Red Hat Linux Enterprise Server 5.0.

Windows 2003 and Redhat Linux version support on VmWare ESX 3.0.1 version and above.

VmWare must be installed on a system with these minimum requirements:

Quad CPU running at 3.16 GHz, with 8 GBs RAM, and a 200-GB hard drive.

Individual operating systems running WCS in VmWare must follow the specifications for the size of WCS you intend to use.

ltodd2 Sat, 10/04/2008 - 07:00

didyap

thanks for getting back to me. I know that only those OS's are supported but i have seen post on the net with people running in on fedora9 and centos. Just wanted to run it on one of these os's for now until we get a new redhat box. just cant get it to start. installs ok.

Thanks

Lee

Actions

This Discussion

 

 

Trending Topics - Security & Network