15454 MSTP Y-Cable protection in conjunction with patch-throughs

Unanswered Question
Sep 29th, 2008

I have a circuit configured with Y-cable protection on two ends. One of the paths has a patch-through one the client ports at one of the nodes (these are all on MXP MR 2.5G cards), and the protection does not fail over properly. Does anyone know if they Y-cable can be used in conjunction with a patch somewhere downline? Thx.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
viyuan700 Wed, 10/01/2008 - 04:32

Do you mean protection failover is not proper that when it switched to protection the signal have errors. If yes try

1. Check your Y cables since it is a combiner, maybe the cable connected to protection card is faulty.

2 If Y cable is fine can be problem with protection with the MXP card.

I guess most probably the problem will be with Y cable. I think patch through will not be a problem.

viyuan700 Wed, 10/01/2008 - 06:29

Have you checked the configutation of the MXP card for Y cable protection.

If that is fine then probably the protection is not working for your MXP card maybe because of software/harware problem.

I am quite sure that patch through in between will be a problem.

check this link i think ur card is different but can be problem with ur card too


melon_2 Thu, 12/10/2009 - 09:26

There was a bug in 8.5.2 which caused MXP GigE ports in a Y-cable protection scheme to not switch over during a failure, they could only be manually or forcibly switched.


This Discussion